Link Search Menu Expand Document

Requisitos para la instalación

La extensión requiere Chrome o un navegador con base Chromium. La extensión no depende de nada más.

Lista de requisitos

  • Navegador Chrome u otro navegador con base Chromium, incluyendo Brave, Edge

Detalles de navegador

La extensión ha sido probada con:

  • Chrome 87+
  • Brave 1.x+
  • Edge 87+

Sin embargo, como los navegadores son constantemente actualizados, la extensión puede llegar a necesitar que se actualice también.

Si notas cambios o errores con alguna versión para un navegador en particular, háznoslo saber.

Si tienes alguna duda, prueba la versión más reciente de Chrome primero.

Detalles del sistema operativo

Ya sea que uses Mac, Windows o una versión de Linux, mientras el ambiente de tu computadora sea compatible con Chrome, deberás poder instalar la extensión como cualquier otra extensión de Chrome.