Link Search Menu Expand Document

Installation Requirements

The extension requires Chrome or a Chromium-based browser. The extension does not have any other dependencies

Requirement Checklist

  • Chrome web browser
  • or other Chromium-based browsers, including Brave, Edge

Browser Details

The extension has been tested with:

  • Chrome 87+
  • Brave 1.x+
  • Edge 87+

However, as these browsers are regularly updated, the extension may need to be updated as well.

If you’re noticing changes or errors with a particular browser version, let us know.

When in doubt, try the latest version of Chrome first.

Operating System Details

Whether you use Mac, Windows, or a version of Linux, as long as your computer environment is compatible with Chrome, you should be able to install the extension like any other Chrome extension.